FUD. Something went awry

Vent out liberIOS stuff here.
Requests for ETAs or 11.2+ support will be removed without warning!

FUD. Something went awry

Postby soldiersuperfly » Fri Mar 23, 2018 1:00 am

FUD. Something went awry
Im missing an offset for this i-device
...
please help
iphone SE 32 gb IOS 11.2.2
soldiersuperfly
 
Posts: 1
Joined: Fri Mar 23, 2018 12:56 am

Re: FUD. Something went awry

Postby Siguza » Fri Mar 23, 2018 1:12 am

That's because, and this is true, 11.2.2 is ABOVE 11.2 in which the bug was patched. Pack your things and go home.

And @Morpheus, please:
Code: Select all
if(kCFCoreFoundationVersionNumber >= 1450.14)
{
    // retreat
}
User avatar
Siguza
Unicorn
 
Posts: 202
Joined: Thu Jan 28, 2016 10:38 am

Re: FUD. Something went awry

Postby morpheus » Sun Mar 25, 2018 9:27 am

For what it's worth, you're also using an older version of the jailbreak... And I get the SystemVersion.plist, so I don't need to check CoreFoundation version :-)

But if you can't read from the download page, all is hopeless.
morpheus
Site Admin
 
Posts: 704
Joined: Thu Apr 11, 2013 6:24 pm


Return to liber iOS

Who is online

Users browsing this forum: No registered users and 5 guests

cron