This is xnu-8019. See this file in:
/*	$KAME$	*/

/* to be nuked shortly */
#error "obsolete include file, include net/pfkeyv2.h instead"